Search found 83 matches

by Arcam
Mon Jul 15, 2019 6:58 am
Forum: Suggestions
Topic: Read Only Admin
Replies: 0
Views: 806

Read Only Admin

Hi,

Would it be possible to add a "Read Only" admin function? I would like to be able to give a generic admin account out that can check on the status of other user accounts but not make any changes.

Thanks
by Arcam
Wed Jan 23, 2019 5:40 am
Forum: Report a Bug
Topic: Update Check Keeps Failing
Replies: 4
Views: 1962

Re: Update Check Keeps Failing

Now raised as a ticket.
by Arcam
Fri Dec 07, 2018 3:25 am
Forum: Report a Bug
Topic: Update Check Keeps Failing
Replies: 4
Views: 1962

Re: Update Check Keeps Failing

pacman wrote:
Thu Dec 06, 2018 4:55 pm
Are you going through a proxy by chance?
No proxy is involved, just a firewall as our server is sat in a DMZ. I can browse your site fine and if I use the update checker URL in a browser that works fine.
by Arcam
Tue Dec 04, 2018 5:46 am
Forum: Report a Bug
Topic: Update Check Keeps Failing
Replies: 4
Views: 1962

Re: Update Check Keeps Failing

Still got the same issue since the upgrade to v10.0.3, could the large latency time have a bearing on this issue? 4 15 ms 9 ms 9 ms xe-0-1-0-xur1.lns.uk.cw.net [193.195.25.70] 5 10 ms 9 ms 9 ms ae38-16-xcr1.lns.cw.net [195.2.15.73] 6 9 ms 9 ms 11 ms ldn-b4-link.telia.net [213.248.75.169] 7 109 ms 93...
by Arcam
Thu Nov 22, 2018 10:04 am
Forum: Report a Bug
Topic: Update Check Keeps Failing
Replies: 4
Views: 1962

Update Check Keeps Failing

Since moving to 9.0.12 the check for update keeps failing, if I open the update check link in IE on the same server I get this: <?xml version="1.0" encoding="UTF-8"?> -<updater ver="1.0"> -<product name="Cerberus FTP Server"> -<platform name="windows" max="*" min="6.0"> -<arch type="amd64" latest="1...
by Arcam
Wed Aug 01, 2018 10:36 am
Forum: Report a Bug
Topic: Folder with & no longer working
Replies: 4
Views: 2169

Re: Folder with & no longer working

Deployed it hours ago 8)
by Arcam
Wed Aug 01, 2018 3:35 am
Forum: Report a Bug
Topic: Folder with & no longer working
Replies: 4
Views: 2169

Re: Folder with & no longer working

Great stuff, thanks.
by Arcam
Mon Jul 30, 2018 6:22 am
Forum: Report a Bug
Topic: Folder with & no longer working
Replies: 4
Views: 2169

Folder with & no longer working

Since the latest update (9.0.7.0) folders with & in them will no longer display the contents, the folder is visible but when you click on it the contents are missing, please fix this ASAP.

Thanks

Eddie
by Arcam
Fri Jul 27, 2018 12:00 pm
Forum: Suggestions
Topic: Geolocation Blocking
Replies: 2
Views: 2006

Re: Geolocation Blocking

Outstanding 8)
by Arcam
Thu Jul 26, 2018 4:53 am
Forum: Suggestions
Topic: Geolocation Blocking
Replies: 2
Views: 2006

Geolocation Blocking

Hi, I would like to see an option that would allow an Admin to specify what Countries can connect, it would also be nice to be able to right click in the log and select block IP. I am using DoS and AutoBlock but I still have to manually weed out IPs that try connections that are invalid , we only ne...
by Arcam
Thu Jul 12, 2018 4:12 am
Forum: Suggestions
Topic: New Look Web Site & Version Infomation
Replies: 0
Views: 1871

New Look Web Site & Version Infomation

You used to be able to view the latest information about the bug fixes etc when you released a new version without having to fill in a contact form, can that be reverted please or create a mailing list to notify users with support contracts that a new version is available as I like to see what has c...
by Arcam
Mon Jul 02, 2018 3:34 am
Forum: Report a Bug
Topic: Public Share - Last Download Status Issue
Replies: 3
Views: 1939

Re: Public Share - Last Download Status Issue

Thanks pacman, I have just installed and rebooted my server, thanks for the quick reponse :)
by Arcam
Mon Jun 25, 2018 4:49 am
Forum: Report a Bug
Topic: Public Share - Last Download Status Issue
Replies: 3
Views: 1939

Public Share - Last Download Status Issue

We are running v9.0.5.3 and all of the Public Shares display a Last Download status of Never, they are used frequently but this field never updates.

Cheers

Eddie
by Arcam
Mon Apr 23, 2018 9:50 am
Forum: Report a Bug
Topic: New User - Security Question Issue
Replies: 2
Views: 1813

Re: New User - Security Question Issue

Outstanding, thanks for the quick reply.
by Arcam
Mon Apr 23, 2018 9:30 am
Forum: Report a Bug
Topic: New User - Security Question Issue
Replies: 2
Views: 1813

New User - Security Question Issue

Current built: 9.0.5.0 I have the requirement that when a new user logs on for the first time they have to fill out the security questions/answer, the user is correctly presented with that option on first logon but when they fill in the boxes with those details and click apply it rolls back to the s...