3.0.4 x64 installation package corrupted?

Home Forums General Report a Bug 3.0.4 x64 installation package corrupted?

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #29900
    ciasoMs
    Participant

    I’ve just downloaded the latest 3.0.4 x64 installation package.

    But after the installation, the program just tells that it can’t be run with an error code 0xc0150002.

    Even the uninstallation failed. It says, “A program run as part of the setup did not finish as expected.”

    I’m using Japanese Windows 7 x64.

    #35356
    imported_Serin
    Participant

    It looks like a file included in the install was corrupt. We’ve updated the x64 installer with the correct file.

    You can download the updated “log4cxx.dll” file from http://www.cerberusftp.com/files/log4cxx.dll and replace the one at “C:Program FilesCerberus LLCCerberus FTP Serverlog4cxx.dll” with the new one. It should allow running Cerberus, as well as uninstall.

    NOTE: This is only for the x64 install. We’ve updated the installer so this is no longer necessary with current downloads.

    #35357
    ciasoMs
    Participant

    Yeah, it works.

    The ipv6 address autodetect is very useful, with only one small problem that it cannot detect [::1].

    Thanks for your help.

    #35358
    imported_Serin
    Participant

    Hello,

    The next version will auto-detect the IPv6 loopback interface as well.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart