blocking failed authentication doesn’t work correctly

Home Forums General Report a Bug blocking failed authentication doesn’t work correctly

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30832

    We have Cerberus configured to auto block IP address on a set number of failed login attempts. In the Cerberus 8.0.9.0 console under IP manager we have enabled auto-blocking and enabled DoS Protection. Under “Pre-Blocked Settings”, We have configured “block failed login Attempts before Auto-Block” to a value of 100 (not the real setting ). When we look below under the “IP Addresses “being watched” section” we see several (10+) IP addresses that have the same number of failed login attempts as the value specified under “pre-block”. The IP address is not added to the block list under the general section and continues to be listed in the IP Addresses being watched.

    End result is the that the IP address is connecting to the system more times and is not being blocked. Please advise

    #37595
    pacman
    Participant

    Was unable to reproduce what you are seeing.

    Could you submit a support request?

    https://support.cerberusftp.com/hc/en-us/requests/new

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart