"BUG" in 2.15 beta

Home Forums BETA Report a Bug "BUG" in 2.15 beta

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #28025
    Anonymous
    Participant

    Hi

    I found a very small bug in the new beta.

    When u add some IP that are allowed to access the server everything seems to work, until you add a local IP eg 10.0.0.25 or range

    when you add it, it removes all that IP’s in the list..

    Like i said .. not a very big bug, but still :-)

    some people like to restrict local access as well hehe

    Keep up the good work

    another thing… I would like to have max download/upload feature as well, is that coming in the near future???

    #31197
    Anonymous
    Participant

    hmmm I have now testet the 2.15 Beta all night.. there is something wrong with the allow IP funktion

    I have applied 5 IP’s and now they are all gone.. I keep appling them and they keep dessapear

    but somehow the funktion work, course people without the right IP gets dennied access anyway ????

    Keep up the good work

    #31198
    Anonymous
    Participant

    THe new version of 2.15 beta from the 6. of feb, seems to be better in the IP blocking, but still somethings wrong

    When u add a range eg. 192.168.1.5 – 192.168.1.25 and u after that allowing a “normal” IP eg 169.169.169.169 it tries to allow a range from that one too

    Hard to explain .. ๐Ÿ˜†

    sorry for my bad english

    #31199
    imported_Serin
    Participant

    Thanks, will look into it!

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Report a Bug’ is closed to new topics and replies.
Close Cart

Shopping Cart