Cerberus v2.2 Beta3 bug with NT user migration and guest…

Home Forums BETA Report a Bug Cerberus v2.2 Beta3 bug with NT user migration and guest…

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #28283
    Anonymous
    Participant

    Hi,

    I am using Windows XP Home Edition and I have the guest account deactivated, but when I want to activate NT user migration, I get a message, that it can’t be enabled if a guest account is enabled…

    #31930
    imported_Serin
    Participant

    Hello,

    Have you verified that the Guest account is really disabled?

    Thanks,

    #31931
    Anonymous
    Participant

    yes… I verfied and he is disabled… if you want I can upload screenshot…

    #31932
    Anonymous
    Participant

    forgot to enter username…:)

    last post was from me…

    #31933
    Anonymous
    Participant

    Here are two screenshots:

    First screenshot:

    [img]http://mitglied.lycos.de/ghostzero5/screen1.jpg[/img]

    Second screenshot:

    [img]http://mitglied.lycos.de/ghostzero5/screen2.jpg[/img]

    #31934
    imported_Serin
    Participant

    Hmm, its hard to make out the screenshots. However, Cerberus hasn’t been tested on non-English versions of Windows. I will see if the problem is related to non-English systems…

    #31935
    imported_Serin
    Participant

    I can’t make it out on the screenshot, but I am guessing your “Guest” account is spelled different (non-english spelling) than I was expecting. I look for the actual name “Guest” when checking. I will correct this to look for the Guest account based on its SID instead of the spelling of the name.

    Thanks for posting the bug.

    #31936
    Anonymous
    Participant

    well… I guest this too… but forget to mention it…

    #31937
    Anonymous
    Participant

    last post was from me…

Viewing 9 posts - 1 through 9 (of 9 total)
  • The forum ‘Report a Bug’ is closed to new topics and replies.
Close Cart

Shopping Cart