Changed Router & Now I Can’t Access Server

Home Forums General Firewall Help Changed Router & Now I Can’t Access Server

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28197
    Anonymous
    Participant

    I was using a 4 port Linksys Router and was routinely able to access the FTP Server from outside.

    Now that I replaced it with a D-Link DI-604 and forwarded ports 20-21 to the machine running Cerberus FTP Server, I get the following message when trying to access it from outside of my network:

    “An error occurred opening that folder on the FTP Server. Make sure you have permission to access that folder.

    Details:

    200 Type ASCII

    200 Port command received

    425 Unable to open data connection”

    Cerberus FTP Server also reports:

    “Fri May 07 11:44:01 2004 7 Incoming connection request on interface 192.168.0.101

    Fri May 07 11:44:01 2004 7 Connection request accepted from 64.109.216.110

    Fri May 07 11:44:01 2004 7 USER Test

    Fri May 07 11:44:01 2004 7 PASS ***********

    Fri May 07 11:44:01 2004 7 OPTS utf8 on

    Fri May 07 11:44:01 2004 7 SYST

    Fri May 07 11:44:01 2004 7 SITE help

    Fri May 07 11:44:02 2004 7 PWD

    Fri May 07 11:44:02 2004 7 TYPE A

    Fri May 07 11:44:02 2004 7 PORT 64,109,216,110,236,220

    Fri May 07 11:44:02 2004 7 LIST

    Fri May 07 11:44:07 2004 7 No connection could be made because the target machine actively refused it.

    Fri May 07 11:46:12 2004 7 The connection was closed by the remote socket.

    Fri May 07 11:46:12 2004 7 Connection terminated.

    Fri May 07 11:46:13 2004 6 The connection was closed by the remote socket.

    Fri May 07 11:46:13 2004 6 Connection terminated.”

    When accessing Cerberus FTP Server from another machine on the same network and using my WAN IP address, it works fine.

    Any ideas?

    #31694
    Anonymous
    Participant

    hi, my log looks exactly the same as his:

    Steps i have taken and confirmed more than 5 times:

    ~Set PASV to WAN ip of my router for the LAN connection in Cerberus

    ~Set PASV Range to be forwarded to my server’s LAN IP

    ~Set Ports 20 & 21 to be forwarded to my server’s LAN IP

    It worked once for me for like 5 mins, 1 day ago, but then everything died thanks to my luck lol and i cant recreate the circumstance :)

    #31695
    Anonymous
    Participant

    ok ignore that last post

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart