Connecting to localhost

Home Forums General FTP Client Help Connecting to localhost

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #29076
    Zain
    Participant

    Hi, I need to know how to create a username and password to login to my localhost. I’ve been to the apache server and they said apacha has nothing to do with an FTP Server so I came here. Under Configuration>User Manager I have 2 accounts, annoyamous and Admin both set to the same permissions and passwords. I am guessing that is how I create a username and password? if not please let me know how. Once I get my hands on the username and password, I need to login. ft://192.168.0.100/ I get the error, every one gets …. hmmmmmmmmm Right this second i just tried ftp://127.0.0.1/ and the log on thing came up but i tried the Admin and annoymous login, didn’t work. As for the ftp server it’s online and when I hit hit enter on the ftp://127.0.0.1/ i see that the server only tries to login with the annoymous password. Can anyone help me ? :(

    #33502
    Tornado
    Participant

    If you are using a web browser to connect, try the following syntax

    ftp://:@:

    #33503
    Zain
    Participant

    I tried your method with 2 different IP’s that go to localhost and the 2 different usernames which are on Cerberus (Admin and Anonymous). On the bottom right hand corner both logins were succeful but on the ftp browser I got an error saying: Make sure you have permission accessing this folder. (the same error everyone gets). So, my question is .. how will i connect to localhost when I don’t have a username and password setup on my apache server. I tried the apache forum they said it’s all with the FTP. So I have no idea. Someone please help me !

    #33504
    molk
    Participant

    You cant address 127.0.0.1. You have to address local ip 192.168.xxx.xxx or wan ip.

    ftp://:@:/

    #33505
    Zain
    Participant

    Hm okay problem occurance. When I type in my ip on my browser the page doesnt display, and it’s supposed to load to localhost where my directory is. It stopped doing that for some reason … And when i try to enter my ip in the FTP server it says its unble to intialize interface 67.162.28.168. So now I guess that’s my problem. Any suggestions on IP ? I tried pinging it, it works perfectly fine.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart