just loaded 4.x, can’t save XML?

Home Forums General Report a Bug just loaded 4.x, can’t save XML?

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #30015
    hamitduk
    Participant

    Dell 2650, Server 2003 Ent, 2 gig ram, lots of disk space?

    loaded Cerberus 4.0.11, Can’t save XML’s, Can’t load XML’s. they are there, killed it and loaded Cerberus 3.X works fine. any way to fix 4.X or make 3.X a service?

    Hami

    P.S. Why dose every Forum make you have a diff format for password? I can NEVER remember them all!

    #35738
    imported_Serin
    Participant

    Both 3.X and 4.X can be easily added as Windows Services. Check out:

    http://www.cerberusftp.com/faq/generalquestions.htm#Q4

    It sounds like a permissions problem reading and writing the files. Did you upgrade from 3.X? Try deleting the old settings folder and letting Cerberus re-create them.

    On Windows 7 you can find the folder here:

    C:ProgramDataCerberus LLCCerberus FTP Server

    On 2003 and lower it’s in Documents and Settings/All Users/Application Data

    #35739
    hamitduk
    Participant

    Nope it was a fresh install onto 2003 Server, it had problem so I dumped it and installed a copy of 3.x and worked fine on install?

    Hami

    #35740
    imported_Serin
    Participant

    Try installing 4.0 as a service. Make sure you shutdown the 3.x service before upgrading.

    #35741
    hamitduk
    Participant

    It was loaded as a Service.

    Hami

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart