Missing Progress Bar

Home Forums General Report a Bug Missing Progress Bar

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #28782
    Tornado
    Participant

    In the transfers tab, I currently have 5 people transferring files, but only 4 of them have transfer bars showing. Its weird.

    I cant attach a screendump either because your “img” button requires a http location for the graphic which I cant supply, so I’ll email it to support@cerberusftp.com

    Please acknowledge receipt of the file. Thanks.

    #32900
    immano
    Participant

    Tornado wrote:

    In the transfers tab, I currently have 5 people transferring files, but only 4 of them have transfer bars showing. Its weird.

    Mind to tell me if the person without the progress bar was uploading, whereas the four others were downloading? I’ve noticed that the progress bar, speed and time remaining columns do not work during uploads, and that the Downloaded/Total one shows “unknown”. This last detail, the “DOWNloaded” label, leads me to believe that version 2.22 does not implement accounting of these stats during uploads.

    #32901
    Tornado
    Participant

    All users were downloading at the time … Having emailed the screendump to Grant, he indicated that the bar didn’t appear until the download had started …. this minor detail will apparently be fixed for the next release

    Regarding your uploading problem …. try version 2.23 Beta, and see if the problem still exists.

    #32902
    immano
    Participant

    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart