Only ftproot dir shows up in FileZilla FTP Client

Home Forums General FTP Client Help Only ftproot dir shows up in FileZilla FTP Client

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #30921
    Jerami1981
    Participant

    I am likely missing something simple, but cannot seem to pinpoint what it may be. I currently have Cerberus set to disable Simple Directory (Is Simple Directory box is unchecked). For my current user, I have tried selecting both mapped drives, as well as inputting UNC paths. The only one that shows up is the ftproot, which is on the C: drive Cerberus is running from. I currently run this on a Windows 10 VM,so the user account for the mapped drives is always logged on and running. I understand mapped drives are a problem for Cerberus, which is why I also tried \servernamedirectory This also failed to produce results when I go to browse via Filezilla.

    #37745
    pacman
    Participant

    Is the User a member of a group?

    What do you see in the Cerberus log when using the UNC Path?

    #37746
    Jerami1981
    Participant

    For simplicity sake, I am only using users. Once I get the fundamentals down, I will move on from there. I have no clue on how to access the log. I will have to look into that and report back

    I figured out the log location. The default local root drive works fine, and new directories within that share populate. The 2 test directories that are UNC paths came back with username/password failures.

    And everything is resolved now. Thanks for pointing me in the right direction!

    #37747
    dao
    Participant

    I use https.PBinary() to upload a file to cerberus server. Method returns responsecode = 200 but I cannot find the file in the folder where it is suppose to be. Any idea ?

    Thanks

    #37748
    imported_Serin
    Participant

    I would look at the Cerberus log to see where the file was uploaded to.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart