Toshiba Netcam IKWB11

Home Forums General FTP Client Help Toshiba Netcam IKWB11

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28847
    kpjamro
    Participant

    The server seems to work (I can upload files with WSFTP lite) but the FTP client on my web cam does not work. :(

    Cerebus records the log in, STOR command and file name, followed by QUIT – but no file is uploaded.

    Looking at the camera I see:

    “FTP couldn’t send recording data.”

    I have tried both PORT and PASV modes with essentially the same result.

    I have used the FTP send feature of the camera to send directly to my web site, but was plagued by partial pictures due to timeouts. (I see the same thing with live pictures too if the link is not fast enough).

    I was hoping that sending to my local computer here would fix that, since the speed is really really fast.

    Camera has the most current firmware 302-312-311-111

    Thanks

    #32983
    kpjamro
    Participant

    actually nothing to do with the camera – although their error message could be a little better

    I was trying to save the jpg file in the root of the destination directory. Cerebus seems to only asssign permissions to directories.

    No permission – no file saved – this is really a general kind of thing.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart