Unable to change PASV Port Range

Home Forums General Report a Bug Unable to change PASV Port Range

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29851
    mll
    Participant

    (using Cerberus 3.0.0 on WinXP)

    Hi,

    Steps to reproduce :

    – start Cerberus

    – go to Server options > advanced

    – change the PASV range from 11000-12000 to other values (for instance I tried with 17512-17612, and 17512-18512)

    – click OK

    – return to advanced options, check that the new pasv port range is displayed (it is)

    – file > restart server

    – return to advanced options, check that the new pasv port range is displayed : it is back to 11000-12000

    #35120
    imported_Serin
    Participant

    Thanks,

    Problem noted. I will get a new BETA out to fix it soon.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart