Unable to create socket

Home Forums General Firewall Help Unable to create socket

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30314
    ukari
    Participant

    This happens only when using Windows Shell FTP command to connect to Cerberus server. All other client/server combinations tried seems to be OK. Server Bug? Or is it just that Windows FTP cannot handle passive mode? I tried issuing literal pasv command.

    Spcifically, using Ipswitch WS_FTP and other FTP clients like FileZilla are able to work just fine. On the server side, FileZilla FTP server on the same machine is working fine, end-to-end when using windows command line FTP to login. Stopped FileZilla, trying Cerberus –

    However, Cerberus is not allowing anything after user login. In order for the server to work, had to uncheck Security and set PASV options to “Dont use External…” and to specify PASV IP.

    2012/10/14 13:21:27 [1] 230 Password Ok, User logged in

    2012/10/14 13:21:32 [1] PORT 172,16,254,11,248,187

    2012/10/14 13:21:32 [1] 200 Port command received

    2012/10/14 13:21:32 [1] NLST

    http://www.cerberusftp.com/support/faq/initialsetup.htm#Q3

    2012/10/14 13:21:32 [1] 425 Unable to open the data connection

    2012/10/14 13:23:34 [1] Connection timed out – Shutting down connection…

    2012/10/14 13:23:35 [1] Connection terminated

    #36615
    imported_Serin
    Participant

    Hello,

    The built-in Windows FTP client cannot perform passive FTP data connections, only active connections.

    2012/10/14 13:21:32 [1] Bind failed: Another application is already bound to the same address with exclusive access

    This usually indicates another application is already bound and listening on port 20. Do you have another FTP server running?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart