Unable to establish SSL connection/SSL Error

Home Forums General Report a Bug Unable to establish SSL connection/SSL Error

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30076
    Purgatory
    Participant

    Hello. First I would like to say thank you for the Personal Edition of Cerberus FTP Server. Very much appreciated for this super easy and fully featured FTP server software. I always highly recommend it to my friends and family.

    I felt that since so much is put into the development and the generous license/price, it would be wrong for me not to report any issues that may come up and that may help with improved developments of the software.

    I’ve been using Cerberus FTP Server for 86 days and updated approx. 4 times in that period.

    Two nights ago I updated to version 4.0.7 (64-bit). I did not test login details etc from my client at the time but did so the next day. I noticed right away that I could not connect. The “new ingredient” was easily identified because the only change I did was the update to Cerberus FTP Server. Below are the log details for both my FTP client and the Cerberus FTP Server ver. 4.0.7.

    *The ftp server is installed on a system running Windows Server 2008 R2 64-bit OS.

    **SmartFTP client is installed on a system running Windows XP Pro 32-bit.

    |SmartFTP (ver.4.0.1142.0) Log:

    [23:35:37] Resolving host name “XX.XX.XXX.XX”

    [23:35:37] Connecting to XX.XX.XXX.XX Port: 21

    [23:35:38] Connected to XX.XX.XXX.XX.

    [23:35:38] 220-Cerberus FTP Server – Personal Edition

    [23:35:38] 220-This is the UNLICENSED personal edition and may be used for home, personal use only

    [23:35:38] 220-*PRIVATE SERVER* This Access has been Logged.

    [23:35:38] 220-Authorized Connections Only.

    [23:35:38] AUTH TLS

    [23:35:38] 234 Authentication method accepted

    2010/10/23 23:35:39 [3] Incoming connection request on interface 6 at XX.XX.XXX.XX

    2010/10/23 23:35:39 [3] FTP Connection request accepted from XXX.XXX.XXX.XX

    2010/10/23 23:35:39 [3] AUTH TLS

    2010/10/23 23:35:39 [3] 234 Authentication method accepted

    #35948
    imported_Serin
    Participant

    Hello,

    Thanks for the report.

    I just finished performing several tests on the 64-bit version of Cerberus FTP Server 4.0.7 on Windows 7 x64 and Windows 2008 R2 x64 with the same version of the client that you are running but I can’t seem to duplicate the problem.

    The only difference is that I am testing the client from a 32-bit Windows 7 system.

    Do you have the client configured to use any specific ciphers?

    #35949
    Purgatory
    Participant

    Thank you for your quick reply.

    *

    Best regards, PP.

    #35950
    imported_Serin
    Participant

    Hello,

    I tested the SmartFTP on Windows XP and saw the same error you did when connecting to an x64 version of Cerberus FTP Server 4.0.7. I’m not sure what to make of the error. It only appears to affect that one client on Windows XP. Every other client I tried seemed to work fine.

    Trying SmartFTP on Windows 7 worked fine. I’ll try to investigate a little further.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart