Update Checking Fails & New User Creation Issue

Home Forums General Report a Bug Update Checking Fails & New User Creation Issue

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #30770
    Arcam
    Participant

    I have recently upgraded to 8.0.3.0 and I use the console a lot to setup new users, the fact that you can now tab between fields if great :)

    Unfortunately you can’t add a new user into a group, this is an issue because the user’s folders structure comes from their group membership, now I have to give a Directory Path first which is a pain.

    It is great that the manual proxy settings are in the General setup options now but since updating to 8.0.3.0 the manual and automatic checks no longer works, from the same server with the same proxy setting I can browse your website OK, is there a time out value set somewhere that could do with a larger value?

    You also can’t disable users now if they are active from the console.

    #37484
    imported_Serin
    Participant

    Hello,

    We will see about adding a checkbox to turn off having to add an initial directory with a new user account. That dialog will continue to gain functionality and be improved in newer releases.

    What do you see in the log when performing an update check?

    #37485
    Arcam
    Participant

    It went from this:

    [2016-06-16 11:55:06]: SYSTEM [server] – Update check succeeded

    To this:

    [2016-06-17 12:09:05]: ERROR [server] – Unable to check for latest version: Unable to connect to host ‘http://www.cerberusftp.com‘ for GET request:

    [2016-06-17 12:09:05]: ERROR [server] – Update check failed: Unable to retrieve version information from update server

    [2016-06-17 12:09:05]: WARN [server] – Unable to perform update check

    #37486
    imported_Serin
    Participant

    Is your proxy server using HTTP, or HTTPS?

    Basically do you connect over SSL to the proxy server.

    #37487
    Arcam
    Participant

    To the best of my knowledge it uses HTTP on port 8080, it used to work OK when I did the mod in the setting.xml file originally, checking that file now the entry is in there correctly. The web bowser on the server works fine with the proxy setting that are configured in Cerberus and there is no user authentication required to use the proxy, it is a Microsoft ISA.

    #37488
    imported_Serin
    Participant

    We did recently change the update URL from HTTP to HTTPS. That might be the issue if you needed to add an ISA exception before. Nothing else has changed.

    #37489
    Arcam
    Participant

    Serin wrote:

    We did recently change the update URL from HTTP to HTTPS. That might be the issue if you needed to add an ISA exception before. Nothing else has changed.

    Is this the update URL: https://www.cerberusftp.com ?

    #37490
    imported_Serin
    Participant

    The URL http://www.cerberusftpserver.com is the update domain, and it will get redirected to https://www.cerberusftp.com.

    #37491
    Arcam
    Participant

    Serin wrote:

    The URL http://www.cerberusftpserver.com is the update domain, and it will get redirected to https://www.cerberusftp.com.

    Do the dates I listed above correspond to when you made the change to the URL?

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
Close Cart

Shopping Cart