Zip executable does not run on script execution

General help on how to use Cerberus. Questions on how a particular feature works, how to use feature x with feature y... Please read the "How to use this forum" article before posting.
Post Reply
Wasabi
New User
Posts: 6
Joined: Fri Dec 18, 2015 12:19 pm

Zip executable does not run on script execution

Post by Wasabi » Tue Jan 12, 2016 1:00 pm

Hello,

I have a script that runs and zips a set of files once a user logs in, however after I started testing this out on Cerberus it does not seem to zip.

I tried zipping using two different programs -- pkzip/pkunzip and 7za. Both have worked in the command prompt, but when I instruct the .cmd file to run on Cerberus the requested files do not zip. Instead I am getting error code 1 from the zip programs.

Is there an issue with running the zip process in the background? It works properly when I run it through a user-level command prompt (not administrator). I suspect it may be because it is running in the background as a service?

Thanks.

Post Reply