Sharing a document with a link does not work

General help on how to use Cerberus. Questions on how a particular feature works, how to use feature x with feature y... Please read the "How to use this forum" article before posting.
Post Reply
PFSIT
New User
Posts: 4
Joined: Tue Jan 23, 2018 5:17 am

Sharing a document with a link does not work

Post by PFSIT » Thu Feb 08, 2018 9:10 am

Hi everyone

We just recently updated from Cerberus v7 to v9 and we're experiencing a problem. As you all may know, there is a possibilty to share files with other people via the "Share-Button" through the web browser, which creates a link. You can set a expiration date plus a password for this file. This worked perfectly fine with the v7 version, but not with the v9 version. If the other user tries to open it, it says "We were unable to find the requested File - 404 File Not Found". How can we remove this problem? Thanks for your help.

pacman
Senior User
Posts: 187
Joined: Thu Apr 28, 2016 1:54 pm

Re: Sharing a document with a link does not work

Post by pacman » Thu Feb 08, 2018 11:30 am

Does the link not work for anybody or certain users?

Do the URL's generated look the same for version 7 and version 9?

PFSIT
New User
Posts: 4
Joined: Tue Jan 23, 2018 5:17 am

Re: Sharing a document with a link does not work

Post by PFSIT » Fri Feb 09, 2018 3:02 am

Hey pacman,

The URLs look the same for both versions I'd say. It doesn't work for any user. However, if you try to open your own shared file while being logged in, you are able to download it. If you're logged out though, it won't work anymore and you get the error we described.

Thanks
Mariah

PFSIT
New User
Posts: 4
Joined: Tue Jan 23, 2018 5:17 am

Re: Sharing a document with a link does not work

Post by PFSIT » Mon Feb 12, 2018 5:19 am

We solved the problem.
You have to switch the service account back to the domain account after upgrading to a new version.

Post Reply