Simple Request ..... Please!!!

Think you've found a bug? Post a description here.

Moderator: Serin

Post Reply
Tornado
Senior User
Posts: 234
Joined: Tue Jun 08, 2004 9:39 am
Location: Australia

Simple Request ..... Please!!!

Post by Tornado » Thu Jun 23, 2005 10:02 am

Can you please finally add the filter to the "Log" screen to filter the extra characters that are added at the end of some lines ... the 2 square boxes .... they are carriage returns or new line charcters???

User avatar
Serin
Site Administrator
Posts: 1785
Joined: Sat Jan 01, 2005 6:57 pm
Location: United States
Contact:

Post by Serin » Sat Jun 25, 2005 3:10 pm

Hello,

Actually, I've added a filter to the only area where I thought they were displayed. I never see the problem anymore. What commands or responses are you seeing that have a new line or carriage return appended?

Tornado
Senior User
Posts: 234
Joined: Tue Jun 08, 2004 9:39 am
Location: Australia

Post by Tornado » Sat Jun 25, 2005 7:02 pm

Until I get more activity on the FTP, the only one I can obtain now is "Path error description: The system cannot find the specified file.square square"

This error is caused by a user account pointing to a directory that no longer exists.

I am certain of a few more around, and I will add them to this thread in time, please watch out for this one.

Tornado
Senior User
Posts: 234
Joined: Tue Jun 08, 2004 9:39 am
Location: Australia

Post by Tornado » Sun Jun 26, 2005 9:48 am

OK, here is another one:

"PASV command failed: An operation was attempted on something that is not a socket. square square"

Tornado
Senior User
Posts: 234
Joined: Tue Jun 08, 2004 9:39 am
Location: Australia

Post by Tornado » Sun Jun 26, 2005 7:44 pm

and another .....

"Error closing connection: An established connection was aborted by the software in your host machine. square square"

Tornado
Senior User
Posts: 234
Joined: Tue Jun 08, 2004 9:39 am
Location: Australia

Post by Tornado » Mon Jun 27, 2005 6:29 am

Yet Another One ...

"An existing connection was forcibly closed by the remote host. square square"

User avatar
Serin
Site Administrator
Posts: 1785
Joined: Sat Jan 01, 2005 6:57 pm
Location: United States
Contact:

Post by Serin » Mon Jun 27, 2005 12:26 pm

Interesting, I don't get any "squares" when receiving the same responses on Windows XP. However, I have seen the squares on other operating systems. I will broaden the filter every command before it posts to the screen.

Post Reply