Vista - Run as admin - Difference

Think you've found a bug? Post a description here.

Moderator: Serin

Post Reply
Tornado
Senior User
Posts: 234
Joined: Tue Jun 08, 2004 9:39 am
Location: Australia

Vista - Run as admin - Difference

Post by Tornado » Thu Apr 17, 2008 9:15 pm

1) When I double-click the Cerberus FTP Server shortcut to start the application, I receive 4 interfaces and my User Manager contains all my users.

2) When I right click the shortcut and choose "Run as administrator", I only receive 1 interface and NO users in User Manager.

briango28
New User
Posts: 7
Joined: Sat Apr 12, 2008 5:50 pm
Location: Korea
Contact:

Actually, I have this problem too.

Post by briango28 » Sat Apr 19, 2008 9:39 am

If you want to fix the first problem, delete one of the interfaces and shutdown your computer.
When it's about time your IP address changes, boot up your computer and check.

If this doesn't work, uninstall Cerberus FTP Server, and install a earlier version, then without uninstalling, install the most recent version, deleting the registery values.
Be careful though. If you do this, all your users will get deleted.


About the second one...
I'm not sure, but I think if you run a application with administrator rights, it's like you're running a whole new program.
That is to say, there are two programs installed. One that gets turned one when you run it normally, one that gets turned on when you run it with administrator rights.


Really wish someone would fix these problems though.
βriαn Go XXVIII

Post Reply