Unable to change PASV Port Range

Think you've found a bug? Post a description here.

Moderator: Serin

Post Reply
User avatar
mll
New User
Posts: 4
Joined: Sat Sep 23, 2006 8:04 am
Contact:

Unable to change PASV Port Range

Post by mll » Thu May 28, 2009 5:59 am

(using Cerberus 3.0.0 on WinXP)

Hi,

Steps to reproduce :

- start Cerberus
- go to Server options > advanced
- change the PASV range from 11000-12000 to other values (for instance I tried with 17512-17612, and 17512-18512)
- click OK
- return to advanced options, check that the new pasv port range is displayed (it is)
- file > restart server
- return to advanced options, check that the new pasv port range is displayed : it is back to 11000-12000

User avatar
Serin
Site Administrator
Posts: 1785
Joined: Sat Jan 01, 2005 6:57 pm
Location: United States
Contact:

Re: Unable to change PASV Port Range

Post by Serin » Wed Jun 03, 2009 9:20 am

Thanks,

Problem noted. I will get a new BETA out to fix it soon.

Post Reply