Page 1 of 1

Bug in event log and web admin screen?

Posted: Tue Aug 11, 2015 4:09 am
by Arcam
V7.0.10.1

If I use the thick admin client on the server itself I can see the log file just fine, if I use the web admin console the logs do not always display, for example they showed twice this morning and now all are blank but the client still shows the logs.

I can't fine a logoff button on the web admin screen is this by design?

Re: Bug in event log and web admin screen?

Posted: Tue Aug 11, 2015 9:20 pm
by Serin
This is expected. There is a single log queue on the server. If the desktop UI is open then it retrieves and empties the queue. The web admin pages just read the existing queue and never empty it.

Re: Bug in event log and web admin screen?

Posted: Wed Aug 12, 2015 4:10 am
by Arcam
Serin wrote:This is expected. There is a single log queue on the server. If the desktop UI is open then it retrieves and empties the queue. The web admin pages just read the existing queue and never empty it.
Thanks for clearing that up, I have enabled the full reporting option now and I can always scan the raw log file if needed.

Will the log file just keep growing or are there options to control it's growth / archive it / start a new one?

Is there supposed to be a logoff button on the web admin screen?

Re: Bug in event log and web admin screen?

Posted: Thu Aug 20, 2015 10:33 am
by Serin
Logging is detailed in our online help:

http://www.cerberusftp.com/support/help ... tings.html

Yes, there are options discussed at the link above to control various log settings.

There is currently no logoff button for web administration. We use basic authentication for web administration, which requires completely closing the browser to logoff.