Page 1 of 1

User Console Issue 9.0.0.6 since upgrade from V8

Posted: Tue Oct 10, 2017 7:58 am
by Arcam
Since upgrading from V8 to 9.0.0.6 (64bit) the performance of the console on the server itself is poor, if I update a user and hit save the CPU spikes to over 30% and it take 10 seconds until the egg timer finishes.

The CPU normally runs between 2% and 7%, even if I just open a user's property and hit save without any changes I get the same result, just opening up the user tab takes 3 to 5 seconds and I less than 100 user accounts, the V8 server console was much faster.

Cerberus is running on hardware, single quad core 2.83Ghz CPU, 22Gb RAM, 500Gb 10k disk array on Server 2012R2 and had no issues until after the upgrade.

Re: User Console Issue 9.0.0.6 since upgrade from V8

Posted: Wed Oct 11, 2017 4:17 pm
by pacman
That's odd.

I can't say we have been able to reproduce your issue here. Are you using AD or LDAP?
If not make sure they are not enabled.

Re: User Console Issue 9.0.0.6 since upgrade from V8

Posted: Thu Oct 12, 2017 3:40 am
by Arcam
No I only use the internal Cerberus DB for user accounts, AD and LDAP are disabled.

Even if I just click on the user's tab it takes 4 to 5 seconds to load, is there a way of "defragging" the user DB?

Update:
If I use the browser based console then the delay is not present, however I can't amend any existing user's group membership, we currently have 207 user accounts.

Re: User Console Issue 9.0.0.6 since upgrade from V8

Posted: Fri Oct 20, 2017 7:12 am
by Arcam
Is there a way to defrag the internal user DB, do you need any more info of me to help you pin this issue down?

Do you want to have a remote session on my server?

Re: User Console Issue 9.0.0.6 since upgrade from V8

Posted: Fri Oct 20, 2017 12:21 pm
by pacman
Let's set up a remote session.

Could you submit a ticket for this here:
https://support.cerberusftp.com/hc/en-us/requests/new

Re: User Console Issue 9.0.0.6 since upgrade from V8

Posted: Mon Oct 23, 2017 4:01 am
by Arcam
Done