Terminate connection ... doesn't.

Think you've found a bug? Post a description here.

Moderator: Serin

Post Reply
Nige

Terminate connection ... doesn't.

Post by Nige » Thu Sep 09, 2004 11:39 am

Cerberus 2.21 (just downloaded and installed this afternoon). WinXP.
The "terminate connection" function simply doesn't work. I've tried killing an in-flight transfer by highlighting it in the Connections tab and clicking the "X" toolbar button, by right-clicking and selecting Terminate User, and by trying it from the Tools menu.
Nothing happens until the transfer is complete then the user gets an ABORT.

Am I supposed to be able to kill an in-flight transfer?

Thanks.

User avatar
Serin
Site Administrator
Posts: 1785
Joined: Sat Jan 01, 2005 6:57 pm
Location: United States
Contact:

Post by Serin » Sat Sep 11, 2004 2:33 pm

Yes, you should be able to. However, when using the "Optimized Transfers" option, the connection will not terminate until after the file has finished. I understand that this isn't desireable, and I will fix it in the next release.

Nige
Posts: 1
Joined: Thu Sep 09, 2004 11:43 am
Location: South Wales, UK

Terminate connection ... doesn't.

Post by Nige » Mon Sep 13, 2004 8:10 am

Okay. Thanks for that Grant. If I un-tick the Optimized Transfers box then I am able to terminate a connection in flight.
I'll wait for the next release before I re-tick Optimzed Transfers.

Cheers
Thanks
Nige.

MikeSmythe
Posts: 1
Joined: Sat Mar 05, 2005 7:29 am

Terminate connection ... doesn't.

Post by MikeSmythe » Sat Mar 05, 2005 7:31 am

I've tried version 2.2.

When I try to terminate a connection it still doesn't

I've also take optimized transfers off...and it still doesn't terminate.


I've been simulation ftp failure midway...and if I fail midway, the only way I've been able to terminate the connection is restart the server

Post Reply