Missing Progress Bar

Think you've found a bug? Post a description here.

Moderator: Serin

Post Reply
Tornado
Senior User
Posts: 234
Joined: Tue Jun 08, 2004 9:39 am
Location: Australia

Missing Progress Bar

Post by Tornado » Sun Feb 27, 2005 3:09 pm

In the transfers tab, I currently have 5 people transferring files, but only 4 of them have transfer bars showing. Its weird.

I cant attach a screendump either because your "img" button requires a http location for the graphic which I cant supply, so I'll email it to support@cerberusftp.com

Please acknowledge receipt of the file. Thanks.
Last edited by Tornado on Tue Jun 07, 2005 9:13 pm, edited 1 time in total.

immano
New User
Posts: 3
Joined: Fri Mar 04, 2005 8:44 am

Re: Missing Progress Bar

Post by immano » Fri Mar 11, 2005 9:18 am

Tornado wrote:In the transfers tab, I currently have 5 people transferring files, but only 4 of them have transfer bars showing. Its weird.
Mind to tell me if the person without the progress bar was uploading, whereas the four others were downloading? I've noticed that the progress bar, speed and time remaining columns do not work during uploads, and that the Downloaded/Total one shows "unknown". This last detail, the "DOWNloaded" label, leads me to believe that version 2.22 does not implement accounting of these stats during uploads.

Tornado
Senior User
Posts: 234
Joined: Tue Jun 08, 2004 9:39 am
Location: Australia

Post by Tornado » Sun Mar 13, 2005 9:04 am

All users were downloading at the time ... Having emailed the screendump to Grant, he indicated that the bar didn't appear until the download had started .... this minor detail will apparently be fixed for the next release

Regarding your uploading problem .... try version 2.23 Beta, and see if the problem still exists.

immano
New User
Posts: 3
Joined: Fri Mar 04, 2005 8:44 am

Post by immano » Sun Mar 13, 2005 4:56 pm

Thank you.

Post Reply