Encountering problems with phpbb v.2.0.17 installation

Anything you want!
Locked
Lord_Ariakas
Posts: 2
Joined: Sun Sep 11, 2005 12:30 am

Encountering problems with phpbb v.2.0.17 installation

Post by Lord_Ariakas » Sun Sep 11, 2005 11:42 am

Hello there people! First of all I'd like to thank all those people that have contributed in creatng such a fantastic ftp server :) Thank you guys 8)

Feedback: I'm using cerberus ftp, no-ip DNS service provider, Abyss Web Server and smart ftp

Using smart ftp I upload all the files included in the phpbb2.0.17 zip in my server in a folder called 'forum'. Then in CHMOD I edit config.php and set the permission to 666 ( :twisted: :P )...So far so good! Then, I try to run the install.php by typing in my browser http://mydomain.com/forum/install/install.php but unfortunately my browser just prompts me to download the file named 'install.php'...Either if I download it or open it, a notepad file appears revealing a tone of gibberish! :roll:

I am probably doing something wrong but I really can't figure it out. Please save a newbie's arse :lol:

Thank you all in advance for your help and cooperation :wink:

Tornado
Senior User
Posts: 234
Joined: Tue Jun 08, 2004 9:39 am
Location: Australia

Post by Tornado » Sun Sep 11, 2005 7:20 pm

Have you followed these instructions to configure PHP for your web server?
http://www.aprelium.com/abyssws/php.html

Lord_Ariakas
Posts: 2
Joined: Sun Sep 11, 2005 12:30 am

Post by Lord_Ariakas » Sun Sep 11, 2005 11:18 pm

I had installed php but I hadn't adjusted Abyss! I'm such a noob :x :roll:

Thanks for your help Tornado it is highly appreciated! :D

I'd like to ask another question if that's alright with you...Okay I know it will sound weird and lame but what's my Database name? Database username and password is the one I use as the main username in Cerberus or...what? Sorry for asking such lame questions but :oops:

Locked