Windows Explorer/IE Connection issues

This forum is for anyone experiencing problems related to their firewall settings. More specifically, anyone experiecing connection issues should take a look at this forum.
Post Reply
kflipproductions7
Posts: 2
Joined: Sat Jan 10, 2009 8:12 pm

Windows Explorer/IE Connection issues

Post by kflipproductions7 » Sat Jan 10, 2009 8:38 pm

So I've done alot of reading in the FAQ and other posts to find the answer, but still no luck. I have set my router up to forward the listening port and passive ports. I can successfully connect to Cerberus from WS FTP Pro and even from my Windows Mobile phone. However, when I use Windows Explorer, IE, or Firefox, I can't connect. I understand there is already an issue with Firefox. In Windows Explorer, after logging in, I receive this error:

Code: Select all

An error occurred opening that foler on the FTP Server. Make sure you have permission to access that folder.

Details:
The operation timed out
Here is the log from this issue:

Code: Select all

Jan 10 20:26:52  25  Incoming connection request on interface 192.168.1.101
Jan 10 20:26:52 25 Connection request accepted from xx.xxx.xxx.x
Jan 10 20:26:52 25 USER admin
Jan 10 20:26:52 25 331 User admin, password please
Jan 10 20:26:52 25 PASS ***********
Jan 10 20:26:52 25 230 Password Ok, User logged in
Jan 10 20:26:52 25 OPTS utf8 on
Jan 10 20:26:52 25 501 Unsupported feature
Jan 10 20:26:52 25 PWD
Jan 10 20:26:52 25 257 "/" is the current directory
Jan 10 20:26:52 25 CWD /
Jan 10 20:26:52 25 250 Change directory ok
Jan 10 20:26:52 25 TYPE A
Jan 10 20:26:52 25 200 Type ASCII
Jan 10 20:26:52 25 PASV
Jan 10 20:26:52 25 227 Entering Passive Mode (xx,xxx,xxx,x,42,249)
Jan 10 20:26:52 25 Error closing connection: An established connection was aborted by the software in your host machine.
Jan 10 20:26:52 25 Connection terminated.
Jan 10 20:27:26 23 Connection timed out. Shutting down connection...
Jan 10 20:27:27 23 Connection terminated.
From IE, i get the can't display this webpage screen. Here is the log:

Code: Select all

Jan 10 20:32:59  26  Incoming connection request on interface 192.168.1.101
Jan 10 20:32:59 26 Connection request accepted from xx.xxx.xxx.x
Jan 10 20:32:59 26 USER anonymous
Jan 10 20:32:59 26 331 User anonymous, password please
Jan 10 20:32:59 26 PASS ***********
Jan 10 20:32:59 26 Logon failure: The user name did not belong to a valid NT user
Jan 10 20:33:03 26 530 Not logged in. Username/password incorrect, user disabled, or user logged in too many times
Jan 10 20:33:03 26 The connection was closed by the remote socket
Jan 10 20:33:03 26 Connection terminated.
Jan 10 20:33:07 27 Incoming connection request on interface 192.168.1.101
Jan 10 20:33:07 27 Connection request accepted from xx.xxx.xxx.x
Jan 10 20:33:07 27 USER admin
Jan 10 20:33:07 27 331 User admin, password please
Jan 10 20:33:07 27 PASS ***********
Jan 10 20:33:07 27 230 Password Ok, User logged in
Jan 10 20:33:07 27 CWD /
Jan 10 20:33:07 27 250 Change directory ok
Jan 10 20:33:07 27 TYPE A
Jan 10 20:33:07 27 200 Type ASCII
Jan 10 20:33:07 27 PASV
Jan 10 20:33:07 27 227 Entering Passive Mode (xx,xxx,xxx,x,42,250)
Jan 10 20:33:07 27 Error closing connection: An established connection was aborted by the software in your host machine.
Jan 10 20:33:07 27 Connection terminated.
Jan 10 20:33:26 28 Incoming connection request on interface 192.168.1.101
Jan 10 20:33:26 28 Connection request accepted from xx.xxx.xxx.x

Jan 10 20:33:26 Unable to discover IPv4 addresses: No such host is known.

Jan 10 20:33:26 28 USER admin
Jan 10 20:33:26 28 331 User admin, password please
Jan 10 20:33:26 28 PASS ***********
Jan 10 20:33:26 28 230 Password Ok, User logged in
Jan 10 20:33:26 28 CWD /
Jan 10 20:33:26 28 250 Change directory ok
Jan 10 20:33:26 28 TYPE A
Jan 10 20:33:26 28 200 Type ASCII
Jan 10 20:33:26 28 PASV
Jan 10 20:33:26 28 227 Entering Passive Mode (xx,xxx,xxx,x,42,251)
Jan 10 20:33:26 28 Error closing connection: An established connection was aborted by the software in your host machine.
Jan 10 20:33:26 28 Connection terminated.
Jan 10 20:33:45 29 Incoming connection request on interface 192.168.1.101
Jan 10 20:33:45 29 Connection request accepted from xx.xxx.xxx.x
Jan 10 20:33:45 29 USER admin
Jan 10 20:33:45 29 331 User admin, password please
Jan 10 20:33:45 29 PASS ***********
Jan 10 20:33:45 29 230 Password Ok, User logged in
Jan 10 20:33:45 29 CWD /
Jan 10 20:33:45 29 250 Change directory ok
Jan 10 20:33:45 29 TYPE A
Jan 10 20:33:45 29 200 Type ASCII
Jan 10 20:33:45 29 PASV
Jan 10 20:33:45 29 227 Entering Passive Mode (xx,xxx,xxx,x,42,252)
Jan 10 20:33:45 29 Error closing connection: An established connection was aborted by the software in your host machine.
Jan 10 20:33:45 29 Connection terminated.

any help would be very greatly appreciated. thanks in advance.

kflipproductions7
Posts: 2
Joined: Sat Jan 10, 2009 8:12 pm

Post by kflipproductions7 » Sat Jan 10, 2009 11:55 pm

SOLVED:

I had to change Server Options --> Interfaces --> Default and Interfaces --> 192.168.1.101 to Use Different IP for PASV Command, and had to point it to 192.168.1.101

i can also connect through Firefox

Image

Post Reply