help!

This forum is for anyone experiencing problems related to their firewall settings. More specifically, anyone experiecing connection issues should take a look at this forum.
Post Reply
phill24
New User
Posts: 3
Joined: Sun Sep 05, 2004 2:50 pm
Contact:

help!

Post by phill24 » Sun Sep 05, 2004 2:55 pm

im just trying to setup the cerberus program with my router (netgear DG834) and im not having much luck in getting it to work!

everytime i try and connect to my 'server' its not working and its getting rid of explorer.

i cant seem to find a option within the router that just says, forwarding or anything like that, but i do have something that says firewall rules.. i have tried doing something with that, but im so far unsuccessfull..

can anyone please help me?

you can also reach me on aim messenger, physicalphill or msn messenger, phillreed1980@hotmail.com.

this is a log from cerberus and if this helps, can someone PLEASE reply or contact me via either msn or aim messenger PLEASE!!

Mon Sep 06 22:05:57 2004 Attempting to detect WAN IP...
Mon Sep 06 22:05:57 2004 WAN IP detected as 195.137.87.214

Mon Sep 06 22:05:57 2004 Vendor: AuthenticAMD
Mon Sep 06 22:05:57 2004 CPU: AMD ATHLON
Mon Sep 06 22:05:57 2004 Number of Processors: 1
Mon Sep 06 22:05:57 2004 Operating System: Microsoft Windows XP Professional
Mon Sep 06 22:05:57 2004 Additional Info: Service Pack 1 (Build 2600)

Mon Sep 06 22:05:57 2004 Cerberus FTP Server started
Mon Sep 06 22:05:57 2004 Local Host: Phills


Mon Sep 06 22:05:57 2004 Local Interface 0 located at 192.168.0.3
Mon Sep 06 22:05:57 2004 Listening on Port 21

Mon Sep 06 22:06:39 2004 0 Incoming connection request on interface 192.168.0.3
Mon Sep 06 22:06:39 2004 0 Connection request accepted from 80.229.145.2
Mon Sep 06 22:06:42 2004 0 USER anonymous
Mon Sep 06 22:06:42 2004 0 331 User anonymous, password please
Mon Sep 06 22:06:44 2004 0 PASS ***********
Mon Sep 06 22:06:44 2004 0 Logon failure: the user name did not belong to a valid NT user
Mon Sep 06 22:06:48 2004 0 530 Not logged in. Username/password incorrect, or user logged in too many times
Mon Sep 06 22:06:50 2004 0 The connection was closed by the remote socket.
Mon Sep 06 22:06:50 2004 0 Connection terminated.
Mon Sep 06 22:07:11 2004 1 Incoming connection request on interface 192.168.0.3
Mon Sep 06 22:07:11 2004 1 Connection request accepted from 80.229.145.2
Mon Sep 06 22:07:13 2004 1 USER neil
Mon Sep 06 22:07:13 2004 1 331 User neil, password please
Mon Sep 06 22:07:16 2004 1 PASS ***********
Mon Sep 06 22:07:16 2004 1 230 Password Ok, User logged in
Mon Sep 06 22:07:19 2004 1 OPTS utf8 on
Mon Sep 06 22:07:19 2004 1 501 Unsupported feature
Mon Sep 06 22:07:22 2004 1 PWD
Mon Sep 06 22:07:22 2004 1 257 "/" is the current directory
Mon Sep 06 22:07:28 2004 2 Incoming connection request on interface 192.168.0.3
Mon Sep 06 22:07:28 2004 2 Connection request accepted from 80.229.145.2
Mon Sep 06 22:07:31 2004 2 USER neil
Mon Sep 06 22:07:31 2004 2 331 User neil, password please
Mon Sep 06 22:07:34 2004 2 PASS ***********
Mon Sep 06 22:07:38 2004 2 530 Not logged in. Username/password incorrect, or user logged in too many times
Mon Sep 06 22:07:41 2004 2 The connection was closed by the remote socket.
Mon Sep 06 22:07:41 2004 2 Connection terminated.

Post Reply