Page 1 of 1

Protocol error when using terminal services (Remote Desktop)

Posted: Fri Sep 17, 2004 5:51 pm
by Lackatee
Hello. Nice software. :)

I use Cerberus on my Server in a data center. I often login remotely with Microsoft's Remote Desktop. I would say 90% of the time if I'm adjusting any parameters in the user, server, ip blocking, sections ... i get a error saying that ... you will be disconnected because of a protocol issue. I then have to ... keep trying to reconnect to get back in. It lets me back in .. but as soon as the screen pops up on the other desktop i receive the same error and once again disconnected from Terminal Services. After about the 10th time.. i can log back in and continue messing with the parameters in Cerberus where i left off.

This error ONLY happens when I'm in the Cerberus section adjusting settings. I'm not sure if this has been discussed before, but its pretty darn annoying when you trying to add a new user and you get disconnected over and over .. and finally after 5-10 minutes.. your able to log back in and finish the process.

Hopefully you can solve this issue. I would appreciate it. Other then that .. it works great for me. BTW .. the remote server is running XP pro ... as well as the Computer I'm logging from. I'm running version 2.2 beta3 at the moment. Ive tried other versions as well, and it seems to happen with all of them.

Thanks for listening .. Hope you can fix it. Thanks :)

Posted: Tue Sep 21, 2004 8:03 am
by Serin

While I will try to look into the issue, I'm not quite sure how to debug a problem like the one you are describing. The problem sounds like it could be a bug in the Remote Desktop Management software.

You are the first user to report this issue.